I find it much easier to type . than _. Will this work when merging screens.
Generally it’s not great to use a period inside a name because they tend to have a different meaning in programming, such as linking a sprite to a property. Could you use a dash (
- ) instead?
Yes. That’ll work. Thanks