Sharing Error Unit 3

sharing

#1

Some of my students in one class are having sharing issues and others’ can’t see their projects. I see in help menus I am to manage their sharing options but I don’t see that tab or action settings. Can you help me out??
Thank
Michelle


#2

I fixed it. I found the “disable sharing for advanced projects” button and disabled the whole class and enabled them again. Worked great.


#3

This was not easy to find. It looks like you must go to Dashboard>Click the drop down arrow next to your class> Click on Manage Class> Click on the gear(in the top right corner of table> Click Control Project Sharing. Hope this helps people who are searching!