Student animation tab in Game Lab problems


#1

I have 2 students using Game Lab in Discoveries who have somehow damaged the animation tab functions. One student can begin to draw a sprite, but it doesn’t save as he attempts to add another color or shape. The other student’s animation workspace is totally gone. I don’t know what they clicked to cause this and I cannot get either to reset. We tried logging in and out of Code.org. We tried moving to a new lesson or an old lesson. None of these has fixed the problems. I’m at the point where I may need to create a new log in for each student and start over. Any help is appreciated!


#2

Hey there @jreynolds really sorry to hear about these issues. In general when you have tool bugs feel free to either write in to support@code.org or click “Report bug” from the menu in the top-right of your Code.org account and you’ll be able to get in touch with our product / engineering team.

I’m sorry I don’t have any specific suggestions for this issue but if you write in I’m sure we’ll be able to get to the bottom of it.

Cheers,
GT