Unit 5 Lesson 10 Datasets

Unit 5 Lesson 10 Level 3, when I hover over getColumn() and click on See Examples…the link is broken with a 404 Error. I went to the documentation another way and do not find the getColumn() function in the list for Datasets. Should I be looking elsewhere?

Hmm, I don’t see anything there either. I bet it’s a bad link. Hopefully someone on the team can update it soon!

Hello! We are working on updates to documentation, and will have that up at some point.

Are the datasets also being worked on? I’m finding some will not work, like FIFA under the sports category.

@margaret.lafata I was able to access the FIFA datasets. What kind of error are you seeing?

I’ve tried this on Chrome and Firefox, both Mac and PC.

video of error

If you go to the data browser and look at the database what do you see? You should see this:

Yes, I see the table. I have even tried to look at tables from ones that work and don’t work to see if I could see any “abnormalities”. This issue came to my attention from a participant, that I am also having. I’ve refreshed, tried a different browser. Same issue.

If I download the cvs file and import it into a new table it will work.

Looks like it does not like the apostrophe in the dataset file name.


I use a Chromebook and the ’ is fine. You said you tried PC and Mac and it is not fine. You should send a bug report in.