Adafruit not being detected. Need help!

I have several adafruit circuit play ground devices I have been attempting to connect to both my Dell Laptop running windows 10 and my students chromebooks in preparation for unit 6 of CSD. I have tried different adafruits, different cables, different laptops, desktops, everything has the same result. It simply doesn’t recognize that the adafruit is connected despite its folder opening when being connected. I’ve tried seeing if it works in other platforms such as MakeCode and it does. The issue seems isolated to which sucks as I’m about 2 weeks away from unit 6 where I will be using them.


I assume you are using Chrome? (since you are on a chromebook). Have you run the setup test here?

If so and you are still having problems, the best way to get help would be to email and give them as much information you can including which version of the adafruit circuit playgrounds you are using, which device(s), operating systems, etc.

Since you have a few weeks, I’m guessing reaching out to them will get you the help you need before you start the unit.

Good luck!