Circuit Playground Unit 6 Lesson 5 Not Working

#1

We purchased and are using the Adafruit Circuit Playground. Unit 6, Lesson 3 went great. I’m working through Lesson 5 before my students do it tomorrow. I’m not able to get Bubbles 3 and 4 to work. Bubble 3 says just to run it and not make changes - LED light should come on when left button pressed. It is not coming on - greed light is on showing the board is in fact on. I’ve tried difference boards and different computers. Am I doing something wrong?

Like I said, Unit 6 Lesson 3 worked fine.

0 Likes

#2

Hi Rebecca,

Are you using the Maker App? Sometimes the circuit playground will work in the normal browser, but often it doesn’t. I just had this problem today.

Elizabeth

0 Likes

#3

I’m pretty sure that I was. I have to go in this weekend, so I will try it again.

0 Likes

#4

Rebecca,

Just checking in - want to make sure you have in working for the upcoming week - let us know!

Brad

0 Likes

#5

We are having a little bit of bad weather so I didn’t get to check it. If we have school tomorrow, I will check and let you know. I’m okay for this week - the students are taking End of Course tests in other classes.

I’m loving Code.org and my students are also! I have been so impressed with their App designs and creativity. I can’t wait to teach the Computer Science Principles class.

Rebecca Sims

2 Likes

#7

It is working fine!

Sorry for any inconvenience. You guys are great!

2 Likes

#9

I am having issues with the same lesson/bubbles - many circuit boards in my class kit are not connecting to chromebooks today. When I check Lesson 3, they work fine. I wondered if there was a some Chrome/Google update interfering with Lesson 5??

0 Likes

#10

Cory,

I would put in a bug report - the developers need to know about all the issues so they can get a working product!

Brad

0 Likes

#11

I have made 1 bug report - problem is continuing on through at least U6L5, 6, 7 lessons.

We have un/replugged, refreshed browser, tried other USB outlets. So far, I have not found a consistent “fix” or cause. I believe all devices are currently latest Chrome OS (gen 1 & 2).

0 Likes

#12

We are running a workshop and have several people that are having issues with their chromebooks for lessons 5-7 as well. Will have them report a bug but it seems to be with the newest chrome update and the extension.

1 Like

#13

Is there a fix for this issue? I have encountered it and I was signed in to the Maker’s App. I had no trouble with Lesson 3 but can not get Lesson 5’s light to come on.

0 Likes