Missing forever button


#1

I am trying to remix and alter my old physical science project and the forever button is missing. I also looked at someone elses that posted on the forum and theirs is not there either. I just finished one for the pump (earth science) and know that I should have one (and that one worked). Any suggestions as to where it might be? Thanks!


#2

Hi, this is Su, a Project GUTS facilitator. If you will check that your NOVA project is saved to a public gallery and reply with the link, I’d be glad to take a look at it. If you like to try fixing it yourself, the error depends on whether only the forever button is missing (not all the widgets). If you have some widgets, you can add a “forever” button by clicking the “edit widgets” button on the interface, choosing “new widget” and creating a toggle button named forever. If all the widgets are missing when you open the project, try resizing your screen by using the minimize/maximize buttons or grabbing the side edge of the window and moving it in or out. Hope this works!


#3

Hi Su, here is the address for one of my projects: http://www.slnova.org/YHVHsGirl/projects/74537/

It used to work and it is not the only one that is not working. It appears as though all of my chemistry ones are missing the forever button. And that is the only button missing. And yes, in my troubleshooting last week, I did try to make a forever toggle switch. It said that I have to have a different named one meaning there is already one named that. I also tried to scroll in and out but the scrolling is not working for the toggle buttons and the scroll bar on the lower right of spaceland doesn’t do anything.

Any help would be fabulous as I am unable to finish my assignment without this - unless I start all over again and I would really rather not do that.

Thank you!


#4

I am able to run your project just fine. I see that the Forever button on your project is at the bottom of the black Spaceland area. I would suggest using the ‘edit widgets’ button to move the Forever button higher so that it isn’t so separated from the other widgets. Other than that, it appears that your project is working fine!
Paige
Project GUTS Facilitator


#5

So I figured out what was going on. For some reason, in Firefox, the forever button was way below the view screen. I opened the project up in chrome and moved it up so that it is visible. All fixed. Thank you anyway!


#6

Thanks for the tip – I had not heard about this happening in Firefox, so I’m happy to have a new idea if I hear of a similar problem. I’m glad you were able to solve it. Happy coding!