Drawing Tool not working again for 3.2 Plotting Shapes 09/23/2018


#1

Hi,
I’m new to this. I pasted this message in the old thread but then thought this morning maybe I need to post it in a new thread?

I’m doing this lesson in a week and when I previewed it it does not show the drawing tools for the Unit 3 Lesson 2 activity. Of course, I didn’t think about coming here first to look to see if it was a problem until after much time thinking I was too stupid to remember how to do it :slight_smile: . I see the alternative lesson you mentioned but I wanted to let you know the tool bar is not working again. It was working 3 months ago when I went to training. I also tried on 2 different computers and browsers and nothing happened.

For an alternative lesson, I saw this link https://studio.code.org/projects/gamelab/9uJoU6NkxcEhrxI2uN2aGiFhOCTQHA5W3V_zJEkd2zMthat you posted in a previous post, but it does not seem to have the grid option on it, unless I’m doing something wrong. Does it have a grid option or is it just for students to understand the drawing tool?

Any help would be appreciated. Elaine


#2

Hi Elaine,

I also replied to the other one, but I don’t want to leave your post hanging here, either. :slight_smile:

The tool is working for me. If you can’t get it to work for you, can you choose to “report a bug” in the menu on the top right of the screen where you are trying to use it? I’m not sure why it is working for me and not for you, but we can look into it. It’s just easier if you are in our support system because we can better get details of the problem.

Thanks,
Elizabeth


#3

Hi Elizabeth, As you can see from the pictures there are no shapes to choose from for Unit 3 Lesson 2. Where do I find the report a bug button? Thank you for your help, Elaine


#4

I found the report a bug link but it would not let me screen print like what I sent you in the last email from today. Could you forward the screen print showing no shapes or colors to the bug people? Thanks


#5

Hi Elaine,

What happens when you hit the “Run” button?

Elizabeth


#6

nothing. it will let me click on the grid button and it shows the grid.


#7

it is also the same computer I used during the summer and it worked fine and I was able to do the shapes and colors.


#8

Okay, I’m going to continue the conversation over the bug report channel. I’m sure we can get it figured out.

Elizabeth


#9

I just signed in to code.org with a newer laptop (my niece’s who bought a new one this summer for college) with Chrome and still the same thing happened.


#10

It is not saving my students drawings and when they share it with me nothing is displayed. Are we doing something wrong?